top bar
QuickTopic free message boards logo
Skip to Messages

TOPIC:

9840 Fall 2016

^     All messages            35-50 of 50  19-34 >>
50
Olga
01-10-2017
11:31 AM ET (US)
I put presentation schedule on the course web site
49
Olga
01-09-2017
06:29 PM ET (US)
Presentations should be 10 minutes in length
48
Olga
01-09-2017
01:57 PM ET (US)
Final project is due on Jan. 20,
Hand in using WEBCT.
Submit the report and only the code you wrote yourself.
47
Olga
01-09-2017
01:52 PM ET (US)
Hi everyone.
So far no one has been marking Wed as available for presentation.
I will not be able to accommodate everyone on Tuesday.

Please mark Wed. as well if you can make it.
46
Olga
01-09-2017
12:11 PM ET (US)
Hi everyone,

Please participate in the following doodle poll to schedule your time for final project presentation

http://doodle.com/poll/3x2vtt3ks3i5xges

Please mark all the times you can make it.
45
Nadun
01-04-2017
12:08 PM ET (US)
Hello,

When is the project presentations?
44
Olga
12-10-2016
08:59 AM ET (US)
A note about assignment 4.

Very few people got the low validation/test error with the features from the pre-trained network. Most of you used convolution filters that are too large on the new features. This "ruins" the good features you already have.
The best results can be obtained either with a small size of filters (3x3) or with no convolution layer at all, just the fully connected layer.
43
Olga
12-01-2016
11:27 PM ET (US)
I put paper presentations under "schedule". Please check it and let me know if there are any problems.
42
Nadun
11-30-2016
10:00 PM ET (US)
Thank you Hob . Yes I used the same image folders from a previous Assignment and that was the problem.
41
Olga
11-30-2016
03:53 PM ET (US)
A3 has been graded, grades are posted.
40
Olga
11-30-2016
03:52 PM ET (US)
To 38: Thanks for helping #37, I had no idea what the problem could be :)
39
Deleted by author 11-30-2016 03:52 PM
38
Hob
11-30-2016
03:36 PM ET (US)
To Nadun:

I have solved the Problem. Just download file TenCategories again. Your current files may changed by yourself or system.
37
Nadun
11-29-2016
10:49 PM ET (US)
batch 1,2,3 of epoch 1 gives results. On the 4th batch it gives this error. Should the final layer have size 1*1*10 in intializeCNN? The comments there say so. But the final size is 10*10*10 , just before applying softmax.
36
Hob
11-29-2016
09:08 PM ET (US)
I met the same problem in the same situation as Nadun said.

I have compiled all the files again and loaded version beta 16.
35
Olga
11-28-2016
09:06 PM ET (US)
To 34:

I'm not sure what the error is. Did you load the right library version?
Did it compile ok?
p1.m should run ok without any errors.
^     All messages            35-50 of 50  19-34 >>

Print | RSS Views: 964 (Unique: 114 ) / Subscribers: 3 | What's this?